Trending News

BTC
$23,113.79
+0.57
ETH
$1,675.05
+2.18
LTC
$100.60
+1.14
DASH
$64.77
-0.28
XMR
$168.25
+0.78
NXT
$0.01
+10.62
ETC
$23.04
+2.13

सुरक्षा चेतावनी – Geth बहुत कम संभावित DoS अटैक वेक्टर से ग्रस्त है – तुरंत अपडेट करें

0


प्रभावित विन्यास: सभी जाओ ग्राहक संस्करण

संभावना: बहुत कम

तीव्रता: ऊँचा

विवरण: Geth (और संभावित रूप से अन्य क्लाइंट) में एक बग एक DoS हमले से पीड़ित हो सकता है और दूरस्थ हमलावरों को एक वैध, हल्की श्रृंखला की आपूर्ति करके लगभग अनिश्चित काल के लिए सिंक्रनाइज़ेशन प्रक्रिया को रोकने की अनुमति देता है। बग बाउंटी कार्यक्रम के माध्यम से प्रस्तुत की गई रिपोर्ट सहित अधिक जानकारी बाद में दी जाएगी।

अपेक्षित श्रृंखला पुनर्गठन गहराई पर प्रभाव: कोई भी नहीं

प्रस्तावित अस्थायी समाधान: कोई भी नहीं

उपचारात्मक कार्रवाई इथेरियम द्वारा की गई: नीचे के रूप में हॉटफिक्सेस का प्रावधान:

यदि आप धुंध का उपयोग कर रहे हैं: अद्यतन बाइनरी को रिलीज पेज

यदि पीपीए का उपयोग कर रहे हैं: sudo apt-get update तब सुडो एपीटी-अपग्रेड प्राप्त करें

यदि काढ़ा का उपयोग कर रहे हैं: काढ़ा अद्यतन तब काढ़ा एथेरियम को पुनर्स्थापित करें

यदि विंडोज़ बाइनरी का उपयोग कर रहे हैं: अपडेटेड बाइनरी को रिलीज पेज

यदि आप स्रोत से निर्माण कर रहे हैं: गिट पुल के बाद प्राप्त करना (कृपया मास्टर शाखा का उपयोग करें 94ad694a26ca3f7776ec8240802596755e5d5c0a)



Source link

Leave A Reply

Your email address will not be published.

Shares